GitLab SSH fingerprint changed
Incident Report for renkulab
Resolved
This incident has been resolved.
Posted Dec 16, 2024 - 18:52 CET
Update
We apologise for any inconvenience caused.
Posted Dec 16, 2024 - 18:51 CET
Identified
Following the incident of 11.12.2024, the fingerprint of the SSH key used by GitLab has changed.
If you have previously used git from the command line to connect to Renkulab's GitLab you may need to accept the new key which is:

`SHA256:gBXxeta9oQAdIzZUjMuOx6qJW8PPMP2i4d8Sx2Lxuyo`
Posted Dec 13, 2024 - 10:41 CET
This incident affected: GitLab.